[FRA1] Intermittent issues with API in Frankfurt region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 08:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 00:10 CEST
Investigating
Our Engineering team is investigating an issue with API timeouts in the Frankfurt region.

During this time you may experience issues with API calls against the region.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Apr 26, 2023 - 23:47 CEST
This incident affected: FRA1 (Frankfurt) (API).