[KNA1] Network issues in KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 15:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 13:12 CEST
Update
We are still working on some virtual network routers and load balancers related issues.
Posted Apr 24, 2023 - 12:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 11:33 CEST
Update
Compute service is operational again. If you are experiencing issues with your servers please try to restart your server.
Posted Apr 24, 2023 - 11:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 10:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 10:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 10:17 CEST
Investigating
Our Engineering team is investigating an issue with Octavia Load Balancer service in Karlskrona region (KNA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 24, 2023 - 10:06 CEST
This incident affected: KNA1 (Karlskrona) (API, Network, Compute, Object Storage) and BUF1 (Buffalo) (API).