DX1 (Dubai) - Network
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 22:43 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
If you encounter any issues, please reach out to Cleura Support.
Posted Oct 19, 2022 - 19:58 CEST
Update
We are still waiting for the ongoing fiber repair to be completed to restore the connection between the regions.
Posted Oct 19, 2022 - 16:27 CEST
Update
We are waiting for a network provider to repair a broken fiber connection.
Posted Oct 19, 2022 - 08:30 CEST
Update
We are waiting for a network provider to verify a connection between the regions.
The region APIs are still disabled.
Posted Oct 19, 2022 - 04:11 CEST
Identified
We have identified network connectivity issues between the regions affecting internal communication to DX1. This shall not affect running VMs and internet communications.

We have disabled the DX1 region in the control panel while this issue is ongoing.
Posted Oct 19, 2022 - 03:44 CEST
Investigating
Our Engineering team is investigating connectivity issues in the Dubai region (DX1).

We apologize for the inconvenience. At this time we are pending more information from our transit provider and will share an update once we have more information.
Posted Oct 19, 2022 - 03:18 CEST
This incident affected: DX1 (Dubai) (Network).