[BUF1] Issue with load balancing service in BUF1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 13:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2023 - 12:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 12:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 11:29 CEST
Investigating
Our Engineering team is investigating an issue with Load Balancer service in Buffalo region (BUF1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 05, 2023 - 10:00 CEST
This incident affected: BUF1 (Buffalo) (Network).