[STO2] Issues with compute in the STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Oct 22, 2023 - 12:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2023 - 11:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2023 - 11:18 CEST
Investigating
Our Operations team is investigating an issue with compute in the STO2 region.

During this time a limited amount of virtual instances may experience issues.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Oct 22, 2023 - 11:15 CEST
This incident affected: STO2 (Stockholm) (Compute).