Storage issue
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 22, 2023 - 14:29 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2023 - 19:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2023 - 13:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2023 - 10:31 CEST
Investigating
We are currently investigating this issue.
Posted Apr 21, 2023 - 10:21 CEST
This incident affected: DX1 (Dubai) (Block Storage).