[STO2] Intermittent storage issues
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jun 18, 2023 - 12:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2023 - 12:03 CEST
Identified
Our team has pinpointed the source of the problem to our storage system and we are actively engaged in developing a solution.
Posted Jun 18, 2023 - 11:51 CEST
Investigating
We are currently experiencing storage issues in the Sto2 public region. Our team is investigating the issue.
Posted Jun 18, 2023 - 11:02 CEST
This incident affected: STO2 (Stockholm) (Block Storage).