[FRA1] Object Storage issue in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 14:53 CET
Monitoring
A fix has been implemented and we are currently monitoring the result.
During this time you might experience longer response times for your requests to the object storage.
Posted Dec 01, 2022 - 11:03 CET
Investigating
Our Engineering team is investigating object storage issue in Frankfurt region (FRA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 01, 2022 - 08:44 CET
This incident affected: FRA1 (Frankfurt) (Object Storage).