[STO2] Storage issue in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted May 18, 2023 - 15:40 CEST
Monitoring
Configuration changes have been implemented and we are monitoring results.
Posted May 18, 2023 - 07:00 CEST
Identified
Unfortunately we are experiencing issues with storage cluster again.
Our engineers are investigating the problem.
Posted May 18, 2023 - 06:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 03:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 02:52 CEST
Investigating
Our Engineering team is investigating storage issue in Stockholm region (STO2).

We apologize for the inconvenience and will share an update once we have more information.
Posted May 18, 2023 - 02:46 CEST
This incident affected: STO2 (Stockholm) (Block Storage).