[DX1] Issue with VPN service in DX1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has now been solved and VPN service shall be working again.
Posted Jun 14, 2021 - 23:14 CEST
Investigating
Our Engineering team is investigating VPN issues in Dubai region (DX1).

During this time, users using this service may experience issues.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 14, 2021 - 15:29 CEST
This incident affected: DX1 (Dubai) (Network).