[FRA1] Issue with multiple compute nodes in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 06:57 CET
Monitoring
All affected VMs and load balancers are now working again.
If you experience any issues, perform a hard reboot.
Posted Dec 06, 2022 - 01:54 CET
Update
We have restarted the affected blade chassi, and VMs are currently starting again
Posted Dec 06, 2022 - 01:19 CET
Identified
We have identified a hardware-related issue affecting a limited number of compute nodes.
Technicians currently working on the issue.
Posted Dec 06, 2022 - 00:58 CET
Investigating
Our Engineering team is investigating an issue with multiple compute nodes in the Frankfurt region (FRA1).

During this time, the limited amount of users with virtual instances on the actual compute node may experience issues with virtual instances. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 06, 2022 - 00:33 CET
This incident affected: FRA1 (Frankfurt) (Compute).