[BUF1] Issues with the Object Storage in the BUF1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 02:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2023 - 02:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2023 - 01:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2023 - 00:00 CEST
Investigating
Our Operations team is investigating an issue with the Object Storage in the BUF1 region.

During this time you may experience lower than typical performance of the Object Storage.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Aug 19, 2023 - 23:50 CEST