[STO2] Problems with cinder service in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident is now solved after restart of cinder service.
Posted Nov 24, 2020 - 10:22 CET
Investigating
Our Engineering team is investigating an issue with one control node and Cinder service in Stockholm region (STO2).

During this time, the limited amount of users with volumes attached to virtual instances may experience issues with removing, adding and accessing volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 24, 2020 - 09:57 CET
This incident affected: STO2 (Stockholm) (Compute).