[BUF1] - Issues with resize in the region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 18:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 18:05 CET
Investigating
We are currently investigating this issue.
Posted Jan 24, 2023 - 16:30 CET
This incident affected: BUF1 (Buffalo) (Compute).