[BUF1,DX1,TKY1] Issues accessing BUF1, DX1 and TKY1 in Cleura Cloud Management Portal
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 14:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 13:31 CET
Investigating
Our Operations team is investigating an issue affecting BUF1, DX1 andTKY1 accessibility in Cleura Cloud Management Portal.

During this time you may experience issues managing resources located in this region using Cleura Cloud Management Portal.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Nov 06, 2023 - 11:58 CET
This incident affected: DX1 (Dubai) (Cleura Cloud Management Panel).