[FRA1] [DX1] [TKY1] Network incident
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 01:35 CET
Monitoring
We have been updated by our Suppliers and one of the fibers is now replaced. We now have our services back as expected with them still working on other fiber.
We will monitor the progress and keep posted.

Apologies for any inconvenience.
Posted Mar 01, 2023 - 18:13 CET
Update
We can see improvements in the regions but we have not received any updates from our suppliers confirming this is fixed at the moment. We will continue monitoring the progress and update as soon as we know more
Posted Mar 01, 2023 - 17:02 CET
Update
We are currently experiencing issues in the regions due to cut fibers. The cut occurred on our primary fiber link first, and then soon after, our backup redundant fiber, although set up with diverse routing, was also affected. This severed our backbone link between Stockholm and Frankfurt. We are working with our suppliers to resolve this as soon as possible.
Since we do make use of the Internet exchange point for peering in Frankfurt, some customers in other European regions may also experience short outages as re-routing of Internet traffic occurs.
Posted Mar 01, 2023 - 15:35 CET
Identified
We are currently experience issues in the regions due to cut fibers. We are working to get this resolved as soon as possible.
Posted Mar 01, 2023 - 14:56 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 12:32 CET
Update
We are still facing some issues and we are troubleshooting.
Posted Mar 01, 2023 - 12:31 CET
Investigating
We are currently investigating this issue.
Posted Mar 01, 2023 - 12:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 11:22 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 11:04 CET
Update
We are currently experiencing network issues in FRA1, TKY1, BUF1 and DX1 public regions. Our team is investigating the issue
Posted Mar 01, 2023 - 10:38 CET
Update
We are currently experiencing network issues in FRA1, TKY1 and DX1 public regions. Our team is investigating the issue
Posted Mar 01, 2023 - 10:35 CET
Investigating
We are currently investigating this issue.
Posted Mar 01, 2023 - 10:29 CET
This incident affected: FRA1 (Frankfurt) (API, Network), DX1 (Dubai) (API, Network), TKY1 (Tokyo) (API, Network), and BUF1 (Buffalo) (API, Network).