[DX1] Issues accessing DX1 in Cleura Cloud Management Portal
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2023 - 11:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2023 - 10:51 CEST
Update
The root cause for the issue is multiple cut fibers, we are working to get the issue resolved as soon as possible and are currently waiting on repairs to take place.
We apologize for any inconvenience caused and will post updates as soon as we know more.
Posted Jul 21, 2023 - 21:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2023 - 12:35 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2023 - 11:45 CEST
Investigating
Our Operations team is investigating an issue affecting DX1 accessibility in Cleura Cloud Management Portal.

During this time you may experience issues managing resources located in this region using Cleura Cloud Management Portal.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Jul 21, 2023 - 11:41 CEST
This incident affected: Cleura Cloud Management Panel.