[CCMP] Issues with Cleura Cloud Management Panel

Incident Report for Cleura Public Cloud

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 13:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 13:00 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2025 - 12:13 CET

Investigating

Our Operations team is investigating major issues with Cleura Cloud Management Panel.

During this time you may be unable to access Cleura Cloud Management Panel.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Feb 12, 2025 - 12:09 CET
This incident affected: Cleura Cloud Management Panel, FRA1 (Frankfurt) (Cleura Cloud Management Panel), KNA1 (Karlskrona) (Cleura Cloud Management Panel), and STO2 (Stockholm) (Cleura Cloud Management Panel).