[DX1] Storage issue in DX1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 10:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2022 - 08:36 CET
Investigating
Our operation team investigates storage issues in the Dubai region (DX1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 01, 2022 - 08:31 CET
This incident affected: DX1 (Dubai) (Block Storage).