[BUF1] Issues with networking in the BUF1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 16:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 15:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 10:58 CET
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 10:37 CET
Investigating
Our Operations team is investigating major issues with networking in the BUF1 region.

During this time you may be unable to use the API or Cleura Cloud Management Portal for this region and you may experience issues with your VPNs, Load Balancers or Floating IPs.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Feb 12, 2024 - 10:36 CET
This incident affected: BUF1 (Buffalo) (Cleura Cloud Management Panel, API, Object Storage).