[KNA1] Issues with local storage compute in the KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 14:30 CEST
Investigating
Our Operations team is investigating an issue with local storage compute in the KNA1 region.

During this time a limited amount of virtual instances using local storage compute may experience issues.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Apr 08, 2024 - 14:22 CEST
This incident affected: KNA1 (Karlskrona) (Compute (Local Storage)).