[DX1] Storage issue in DX1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 17:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2023 - 17:13 CET
Investigating
Our Engineering team is investigating a storage issue in the Dubai region (DX1). During this time you may experience degraded performance in the affected region.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 05, 2023 - 13:05 CET
This incident affected: DX1 (Dubai) (Block Storage).