[FRA1] Network Issues in FRA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 20:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2023 - 19:43 CEST
Identified
We have identified the issue and our team is working on implementing the fix.
Posted Apr 26, 2023 - 18:56 CEST
Investigating
Our team is investigating the issue with Network Service in Frankfurt region (FRA1).

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 26, 2023 - 18:04 CEST
This incident affected: FRA1 (Frankfurt) (Network).