[KNA1] Issues with compute node in KNA1 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
If you still encounter issues, don't hesitate to contact Cleura support!
Posted Oct 15, 2022 - 20:05 CEST
Monitoring
The issue has been identified, and all virtual instances on this specific compute are moved to a different one.
Posted Oct 15, 2022 - 19:14 CEST
Investigating
Our Engineering team is investigating an issue with one compute nodes in Karlskrona region (KNA1).

During this time, the limited amount of users with virtual instances on the actual compute node may experience issues with virtual instances. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 15, 2022 - 18:57 CEST
This incident affected: KNA1 (Karlskrona) (Compute).