Issues creating Virtual Machines in our public regions
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 15:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 15:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2025 - 14:56 CET
Investigating
Our Operations team is investigating an issue affecting FRA1, KNA1 and STO2

During this time you may experience issues creating a new virtual machines resources located in this regions using Cleura Cloud Management Panel and CLI.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Jan 13, 2025 - 14:52 CET
This incident affected: FRA1 (Frankfurt) (Compute), KNA1 (Karlskrona) (Compute), and STO2 (Stockholm) (Compute).