[STO2] Storage issue in STO2 region
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 17:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2022 - 15:41 CET
Investigating
Our Engineering team is investigating a storage issue in Stockholm region (STO2).
This incident only affects volumes under our NFS storage.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 20, 2022 - 15:19 CET
This incident affected: STO2 (Stockholm) (Block Storage).